question

db5042-1032 avatar image
0 Votes"
db5042-1032 asked JennyFeng-MSFT commented

Black screen with mouse cursor on login with domain account that is off network

We are experiencing an issue where when a user is off our network and they try logging in they will get a black screen with the mouse cursor,

you can ctrl-alt-del and get the menu to select tast manager but it will not launch task manager

If it sits on the screen it will eventually load the desktop, this can take anywhere from 15 minutes to 2 hours, the system event log will have no entries during this time and when it gets past the black screen it has no errors or indication of a problem occurring

We found if the user has a mapped drive to our clustered file server the issue occurs everytime if they have a mapped drive to a non clustered server the issue does not occur, so we have been removing mapped drives from all user accounts

However we also randomly see the issue occur without any drives mapped, we do have folder redirection on for users documents folder which is stored on our clustered server, and users will have shortcuts to shares on quick access or the desktop

I have seen other posts with the same issue and the fix is always to disable the folder redirection or to remove any network file access,
For us this is not a fix, network shortcuts or access should not need to be removed to login with cached credentials

any suggestions or help would be greatly appreciated

windows-10-general
· 5
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Hi,

Just checking in to see if the information provided was helpful.

If the reply helped you, please remember to accept as answer.
If no, please reply and tell us the current situation in order to provide further help.

0 Votes 0 ·

Hi I ran the Performance Recorder, it shows LogonUI.exe started at 1245.6184 and ended on 7.834.1185, logon ran for 6588 seconds thats 109 minutes, after it finished pangpa.exe ran for 2.9 seconds before explorer.exe ran

Is there any other information i should be looking for in the results?

Thank you

0 Votes 0 ·

Please take a screenshot of the error and upload the images directly. This will help us understand your issue better.

0 Votes 0 ·
Show more comments

1 Answer

Sean-Liming avatar image
0 Votes"
Sean-Liming answered

Try the Windows Performance Toolkit that is in the ADK, and run the Boot performance test. This might provide some insight as to the hang on boot.

74889-image.png



image.png (31.7 KiB)
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.