question

38042088 avatar image
0 Votes"
38042088 asked ·

provisioningState does not change from Creating

I requested the creation of a Storage Account with the "New-AzStorageAccount" command 9 hours ago, but the status has not changed from Creating yet.
Storage Accounts cannot use or delete features.
Since it cannot be deleted, the related resource cannot be deleted either.
Support requests cannot be sent with the BASIC plan.
What kind of measures should I take?

azure-storage-accounts
· 5
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Is the PS command running from last 9 hours? What do you see in PS output? Is storage account created in the Portal, maybe partially and not in working state?

0 Votes 0 ·
38042088 avatar image 38042088 VaibhavChaudhari ·

PowerShell terminates the process in the middle, so there is no command output.

Writing activities at the portal site will understand that the start of creation is registered 9 hours ago.
I saw the StorageAccount JSON View at the portal site, but the content is
1. "ProvisioningState" is "Creating".
2. "CREATIONTIME" is "2021-03-06T07: 01: 30.9083096Z".
It was.

0 Votes 0 ·

@38042088 For better understanding the issue: Can you try to close the Powershell and re-try again, If the issue still persist, Can you share the screen shot?

Also refer to this article: Create a storage account


0 Votes 0 ·

If an account with the same name as the Storage Account being created already exists, an error will occur and it will not be possible to create it.
You can create a Storage Account with a different name.

Attach Screenshot

75045-pic01.png
75046-pic02.png
75047-pic03.png
75085-pic04.png


0 Votes 0 ·
pic01.png (16.2 KiB)
pic02.png (38.5 KiB)
pic03.png (14.8 KiB)
pic04.png (9.5 KiB)

I don't know the reason, but it seems that the creation request requested at 2021/03/06 7:01:30 was completed at 2021/3/8 07:50
2021/3/8 07:50 I was able to delete it.
I don't know why it took so long.

75413-image.png


0 Votes 0 ·
image.png (23.7 KiB)

1 Answer

38042088 avatar image
0 Votes"
38042088 answered ·

Self-answer

It just seemed like the process needed a very long time
The process was completed two days later without any special action.

I don't know why it took so long.

·
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.