question

AdanKhadar-0314 avatar image
0 Votes"
AdanKhadar-0314 asked ·

Sccm Deployment Status

SCCM 2012 Version 1902 has issue in Deployment Status of the Application Deployment . Deployment Status Shows Unknown only for Application Deployment Package deployment Shows the Accurate Report Software Update Also Shows No Required users even though client Side Scanning Works Fine So Kindly Any Assist

mem-cm-general
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

1 Answer

FionaYan-MSFT avatar image
0 Votes"
FionaYan-MSFT answered ·

@AdanKhadar-0314

Thank you for posting in Microsoft Q&A forum.

Could we know if this means the deployment of the application was successfully?
However, this successful status didn't update on the SCCM console. The result on the SCCM was shown in the "unknown" tab, the description of the status is "No Required".(please correct me if there is anything misunderstanding.)

To narrow down the issue, could you please share the error screenshot of the application deployment status?

Have a good day!


If the response is helpful, please click "Accept Answer" and upvote it.
Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.


· 1 ·
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

@AdanKhadar-0314

May we know the current status of the question? If there is any other assistance we can provide, please feel free to let us know, we will do our best to help you.

Have a nice weekend!

0 Votes 0 ·