question

LamberthTodd-4202 avatar image
0 Votes"
LamberthTodd-4202 asked ·

SCCM Version 2010 MultiCast issue

We recently upgraded to SCCM Version 2010 from SCCM 1910. Since upgrading the version 2010, we have noticed that the OSD portion of SCCM is taking forever to download and apply the base Windows for our organization. I got together with my networking team and we narrowed it down to a MultiCast vs. Unicast issue. The issue we were experiencing was when SCCM had MultiCast enabled. When we removed the MultiCast option and reverted to Unicast, everything started imaging normally. I work for a community college, so we do re-image lab computers quite frequently, so we would appreciate have MultiCast working again. Everything was working correctly until we upgraded to version 2010 of SCCM. Any assistance on what to further troubleshoot with this issue would be greatly appreciated. Thank you in advance for your assistance.

mem-cm-updates
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

1 Answer

Amandayou-MSFT avatar image
0 Votes"
Amandayou-MSFT answered ·

Hi @LamberthTodd-4202,

Could we check if there is any error in smsts.log when MultiCast option is checked?

Based on my research, multicasting was working when server and client were on the same subnet. If SCCM multicasting was sending packets as IPv6, and our networks is only routing IPv4, we could turn IPv6 off on our sccm server.



If the response is helpful, please click "Accept Answer" and upvote it.
Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.


·
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.