question

AustinSundar-2506 avatar image
0 Votes"
AustinSundar-2506 asked YukiSun-MSFT edited

Incorrect DL members count showing in mailtip

The MailTip shows 200+ members in a DL but the DL actually have 4 members. Could anyone know how to fix?

office-exchange-server-administration
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

1 Answer

YukiSun-MSFT avatar image
0 Votes"
YukiSun-MSFT answered YukiSun-MSFT edited

Hi @AustinSundar-2506

What's the version of your Exchange server?
Is it only affecting this particular distribution list? Have you removed group members from this DL recently?

Please have a check in both Outlook and OWA and see if there is any difference.
It's also suggested to run the command below to verify the members included:

 Get-DistributionGroupMember -Identity <DLName>

If an Answer is helpful, please click "Accept Answer" and upvote it.
Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

· 6
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

@YukiSun-MSFT
we have exchange 2016 with cu19

it is showing only in outlook (to all users). it shows only 4 members in owa

76749-capture.png


0 Votes 0 ·
capture.png (23.7 KiB)
YukiSun-MSFT avatar image YukiSun-MSFT AustinSundar-2506 ·

@AustinSundar-2506

Any changes were made to this DL before the issue started?
Are the users all running Outlook in cached mode? If this is true, how about switching to Online mode and check the result?

Besides, It's suggested to try creating a new Outlook profile on one machine to see how it goes. I am assuming if this is due to any client-side cache.


If an Answer is helpful, please click "Accept Answer" and upvote it.
Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.



0 Votes 0 ·

Hi @AustinSundar-2506

I am following up to see how things are going with this issue. Did you get a chance to try creating a new outlook profile and check the result?


If an Answer is helpful, please click "Accept Answer" and upvote it.
Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

0 Votes 0 ·
Show more comments