question

Fahrid95 avatar image
0 Votes"
Fahrid95 asked ·

"Network access: Restrict clients allowed to make remote calls to SAM"

"Network access: Restrict clients allowed to make remote calls to SAM"

I have removed administrator groups from edit security but it shows the value as O:BAG:BAD:

I want to set this value to default, can someone please help me to fix this

windows-serverwindows-server-2016windows-server-security
· 1
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Hi,
 
Just want to confirm the current situations.
If there's anything you'd like to know, don't hesitate to ask.

Best Regards,

0 Votes 0 ·

1 Answer

FanFan-MSFT avatar image
0 Votes"
FanFan-MSFT answered ·

Hi,

I did a test in my lab.
Actually, if you remove administrator groups from edit security and it shows the value as O:BAG:BAD:
76528-3111.jpg
If you just want to set the value to default, just clear the box: define this policy setting as following:
76542-3113.jpg

Best Regards,


3111.jpg (62.7 KiB)
3113.jpg (31.5 KiB)
·
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.