question

JC-9748 avatar image
0 Votes"
JC-9748 asked JennyFeng-8985 answered

Issue with user group policy not applying 100% of the time.

Hello Everyone,


We have recently run into some issues with user group policies not applying or only applying about 25% of the time on computers running windows 10 and was hoping to get some ideas on what could be causing the issue. This had originally been working fantastic for the past year or so and we have not added any new GPOs recently.


The computers are all running windows 10 v1809 or 1909 and are fully patched.
We have seen 0 issues with computer configuration policies.


When looking at the event logs on the computers we are seeing the following:


\*\SysVol*\Policies{4F74ECA8-0EE9-4834-9B6B-313206B0702A}\gpt.ini from a domain controller and was not successful. Group Policy settings may not be applied until this event is resolved. This issue may be transient and could be caused by one or more of the following:
a) Name Resolution/Network Connectivity to the current domain controller.
b) File Replication Service Latency (a file created on another domain controller has not replicated to the current domain controller).
c) The Distributed File System (DFS) client has been disabled.


If we run a gpresult it tells us “The user does not have RSoP data”
But
When the user policies don’t apply, we are able to run gpupdate /force and it successfully applies the user policies that failed originally.


We have done the following.
1. Verified we can navigate to the Sysvol folder mentioned in the error log.
2. Ran health checks on DCs, dcdiag, tested DNS, and haven’t experienced any errors.
3. Verified DFS is running.
4. Restarted DFS NameSpaces and DFS replication services.
5. Moved users and computers to different OUs and had the same results.

windows-10-setup
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

LeonLaude avatar image
0 Votes"
LeonLaude answered

Hi,

Q&A currently supports the products listed over here https://docs.microsoft.com/en-us/answers/products (more to be added later on).

You can reach the experts in the dedicated Group Policy forum over here:
https://social.technet.microsoft.com/Forums/en-US/home?forum=winserverGP

(Please don't forget to accept helpful replies as answer)

Best regards,
Leon


5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

JennyFeng-8985 avatar image
0 Votes"
JennyFeng-8985 answered

Hi,

Thank you for posting in Microsoft Q&A. According to your description, your issue seems more related with Group Policy.

As the topic have not moved to Microsoft Q&A yet, please kindly re-post your issue to forum TechNet.

Note that TechNet is retiring soon, and all supported forums would be moved to Microsoft Q&A later. Please watch out for our future announcements.

Best Regards,


5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.