question

yannara avatar image
0 Votes"
yannara asked ·

Autopilot Account Setup (user) fails after long succsessfull usage

All of the sudent, I start to see Windows 10 20H2 failing in Autopilot ESR User/Account Setup phase. I have 8/8 of apps successfully passed in Device Setup, then I logon with User and it pends until timeout hits with 0/1 installed app. This 1 app is Company Portal. I have distributed Company Portal to All Users. All other apps are distributed to ZTI and Windows 10 dynamic groups.

Reason I distribute Company Portal to All Users is I want that a new user logins to existing machine, he gets Company Portal.

I investigated IntuneExtention.log but it doesn't make any since. I could upload the entire .cab with exact time of failure if that helpes.

mem-intune-enrollmentmem-autopilot
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

PaD-7009 avatar image
0 Votes"
PaD-7009 answered ·

Did you deploy company portal using MS Biz store
See below for instructions:
https://docs.microsoft.com/en-us/mem/intune/apps/store-apps-company-portal-autopilot

·
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

yannara avatar image
0 Votes"
yannara answered ·

Is it okay to keep both, Offline and Online deployed? May I have offline type for Devices and online type for users?

· 1 ·
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Deploy Offline CP

https://docs.microsoft.com/en-us/mem/intune/apps/store-apps-company-portal-autopilot
"From the list of Windows apps, select Company Portal (Offline)"

0 Votes 0 ·
LuDaiMSFT-0289 avatar image
1 Vote"
LuDaiMSFT-0289 answered ·

@yannara Thanks for posting in our Q&A.

For the company portal app, did you deploy the online app? If yes, please try to get logs in Event View to find if there is any error message. We can refer to the following article:
https://docs.microsoft.com/en-us/windows/win32/appxpkg/troubleshooting#get-diagnostic-information

If there is anything update, feel free to let us know.


If the response is helpful, please click "Accept Answer" and upvote it.
Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.


· 2 ·
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

In AppxDeploymentServer I keep getting 0x80070005 Access is Denied for Company Portal and it keeps appearing after the Autopilot experience all the time. This is in the situation where I have Offline targeted to Devices and Online targeted to Users, both as required. Funny thing is, that the Company Portal works perfectly :D

0 Votes 0 ·

@yannara I have never met this situation. Fortunately, the Company Portal can work. Thanks for the idea that have Offline targeted to Devices and Online targeted to Users. If there is any problem in the future, welcome to post and I'm glad to discuss with you.

Thanks and have a nice day. :D

0 Votes 0 ·
RahulJindal-2267 avatar image
0 Votes"
RahulJindal-2267 answered ·

You should look at deploying Company Portal offline and assign it to device group. A new user will get it anyway as the app will already be installed in the device.

·
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.