question

BillG-1366 avatar image
0 Votes"
BillG-1366 asked ·

Build error in Debug

I get the Build error "The cloud provider is not running" error. I will provide additional info if needed

vs-debugging
· 6
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

This is insufficient information. Please provide details on when this build error occurs. You can use the build log to help determine that. Would also be useful to know what type of app this is such as ASP.NET Core, UWP, etc. You mention debug but what about in Release mode? Try building from MSBuild directly and see if the same error occurs.

0 Votes 0 ·

Severity Code Description Project File Line Suppression State
Error The cloud file provider is not running.


I get this build error when Starting Debug. @cooldadtx PLEASE BE SPECIFIC ON THE INFO THAT WOULD BE USEFUL, IF THIS IS NOT ENOUGH.

0 Votes 0 ·

1) What type of project (ASP.NET Core, UWP, etc)?
2) Does it build? You said a build error but now you say when starting the debugger?
3) Can you post a screenshot?
4) Are you using any cloud components? If so which ones?

0 Votes 0 ·
Show more comments

1 Answer

BillG-1366 avatar image
0 Votes"
BillG-1366 answered ·

All fine now reinstalled Windows & everything else new projects.

·
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.