question

vallee avatar image
0 Votes"
vallee asked ·

Exchange server 2016 not receiving external email

Hello,

I just started having this issue yesterday. I restarted the MSExchange Transport service and the external mail started to come in. HOwever after an hour or so, the same issue. This time restarting the service had no effect. I had to reboot the server and mail flow resumed.

However, today, it is happening again and restarting the service nor rebooting the server is working. What am I missing? Can someone assist?

Thanks,
Roger

office-exchange-server-administration
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

1 Answer

vallee avatar image
1 Vote"
vallee answered ·

It looks like my issue was due to low disk space. One I increased the size of the hard drive the external emails started to flow in.

· 1 ·
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Hi @vallee,

Great to see that the issue has been resolved and thanks for sharing your solution! I've converted your solution from comment to Answer so that you can click "Accept Answer" under your post. This can be beneficial to others in the community looking for help on similar topics. Thanks!


If an Answer is helpful, please click "Accept Answer" and upvote it.
Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

0 Votes 0 ·