question

HemaDamacharla-2515 avatar image
0 Votes"
HemaDamacharla-2515 asked ·

AZURE Monitor Dashboards Ytitle is not displaying

Hello

I am trying to add time in milliseconds for yaxis timechart, but when i add it to the Dashboard i dint specified "Duration in Milliseconds" not displaying on the dashboard.

Below is my query:
requests
| where operation_Name contains "" or cloud_RoleName == "**"
| summarize avgRequestDuration=avg(duration), percentiles(duration, 95, 99) by bin(timestamp, 1m)
| extend SLA=1000
| project SLA, avgRequestDuration, percentiles_duration_95, percentiles_duration_99, timestamp
| render timechart with (ytitle="Duration in Milliseconds")



When i tried this query in ApplicationInsights everything looks good, but when i add this to Dashboard the specified "ytitle" = "Duration in Milliseconds" is not displaying on the chart.

azure-monitor
· 1
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

@HemaDamacharla-2515 Thanks for reaching out!! We are checking the issue and will update you soon

0 Votes 0 ·

1 Answer

SwathiDhanwada-MSFT avatar image
0 Votes"
SwathiDhanwada-MSFT answered ·

@HemaDamacharla-2515 Thanks for your question !! Currently , the functionality you have requested isn't supported. However ,I would recommend you to navigate here and share your feedback or suggestions directly with the responsible Azure feature team and clicking the vote button of your suggestion to raise visibility and priority on it.

Hope this helps!!


·
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.