question

46935305 avatar image
0 Votes"
46935305 asked ·

Nat Internet Connection


Hi,people. I established NAT server. I added Routing and Remote Access role by Server Mng. I have two network adapters Internet and Ethernet(Private) on Nat. I configured them.

Internet does not come on Nat. No internet connections I restarted Nat but does not come. What should I do? What should I check again?

Best rgds,

windows-server
· 1
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Just checking in to see if the information provided was helpful.
Please let us know if you would like further assistance.

0 Votes 0 ·
CandyLuo-MSFT avatar image
0 Votes"
CandyLuo-MSFT answered ·

Hi ,

Internet does not come on Nat.

Did you mean NAT server has no internet access or internal client has no internet access? Please clarify more details.

For internal clients, the Default Gateway should set to NAT server's internal IP address.

To test that your Network Address Translation (NAT) Service in Windows Server is working, please refer to the following steps:

1.Logon to a Windows machine that is connected to the internal network. Run IPconfig /all to confirm the IP information of this windows computer.

2.The IPv4 address of the client should be in the internal network.

3.The Default Gateway should set to NAT server's internal IP address.

The following article talking about how to configure NAT step by step, you could have a look:

Routing and Remote Access in Windows Server 2016 (Part 2): Configure NAT

Please Note: Since the web site is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.

Best Regards,

Candy


If the Answer is helpful, please click "Accept Answer" and upvote it.

Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.


·
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

DSPatrick avatar image
0 Votes"
DSPatrick answered ·

I'd check;
tracert 8.8.8.8




·
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

46935305 avatar image
0 Votes"
46935305 answered ·

Hi,Candy. I read your link and reply.But I resolved problem by deleting two adapters then defining them again.Everything was correct in fact.
Ip,gateway etc.

Private and İnternet adapters i deleted.
I shut down server. Then in settings,i removed two adapters and add adapters with same parametresi
This time problem was resolved

Your reply is useful to understand the structure
Thank you very much

· 1 ·
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

You are welcome! Have a nice day. :)

0 Votes 0 ·
46935305 avatar image
0 Votes"
46935305 answered ·

Thank you Candy,your reply is very useful for me,best rgds

·
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.