question

TobiasWidmayer-2833 avatar image
2 Votes"
TobiasWidmayer-2833 asked HJP-3606 answered

remotewebaccess.com down again?

My Server 2016 Essentials can't update its remotewebaccess.com DNS record. The repair in the dashboard says domain service is not reachable.
Is it just me or does anyone else have problems with it?

remote-desktop-serviceswindows-server-essentials
· 23
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Any update on when this will be fixed?

1 Vote 1 ·

I have been having the same issue since sunday march 14. Does anybody have the ip address. whois just shows the registrant. pings to nameservers time out with not response. Have a project that was working to give access to a client via windows server 2016 remotewebaccess that is now unresponsive with the unable to resolve dns address. Would be nice if microsoft is terminating the service to give notice to actively setup alternatives.

0 Votes 0 ·

Not having experience to set up that remotewebaccess.com thing, but shouldn't it be easy to just setup another DDNS domain names with other providers such as noip?

IMO if remotewebaccess.com is not as stable as you'd like, it only make sense to create an backup option, and it's not like you need permission from Microsoft to do this. There's nothing wrong to have multiple domain names pointing to the same IP address.

The only problem I can think of is SSL cert name. However that could also possibly be worked around by putting reverse proxies such as NGINX that implements SNI and allow you to use different cert according to the domain names.

0 Votes 0 ·
Show more comments

same for me, i have 2 windows 2012 server essential, one of them still working, but the other no.... The repair in the dashboard says domain service is not reachable too....

1 Vote 1 ·

Hi, old thread. I'm in a loop with this on Server Essentials 2012. I don't mind losing the domain name for remote but cannot release the name. "The domain name was not released, try again later". I've tried the add same name thing but fails. Certificate expired 6 days ago, freelance, nobody noticed

1 Vote 1 ·

Same for me. I even tried changing the DNS server entries on the internet-facing network to Cloudflare DNS from OpenDNS as a means for testing possible DNS errors.

This has been the case for me since March 15th...

0 Votes 0 ·
Show more comments
PredragVeljovic-4901 avatar image
0 Votes"
PredragVeljovic-4901 answered HJP-3606 commented

I found a site in German langauge, maybe this is the solution. I don´t tried till yet
https://sbsland.me/category/computers-and-internet/troubleshooting/

However, with the power shell command from above link my issues are fixed, my Server have the connection!

· 4
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Thank you very much for this link!
The powershell commands solved the problem for me too.

Was about to write a rant against MS for not beeing helpful with this, but we all know...

2 Votes 2 ·

well, now it works, great!
MS, what have you done:-(

1 Vote 1 ·

Thank you! Working!

0 Votes 0 ·

Great, thanks a lot already! Can only try & confirm this evening, but this looks exactly like it, especially because the post notes that it appears on standard Telekom DSL lines with provider-assigned and changing IP4.

0 Votes 0 ·
OliverHeggelbacher-6921 avatar image
0 Votes"
OliverHeggelbacher-6921 answered HJP-3606 commented

I can confirm the same problem on Windows Server 2012 Essentials.

I can only fix this on the client computer with the temporary fix/bandaid mentioned in https://docs.microsoft.com/en-us/answers/questions/51764/remotewebaccesscom-domains-are-not-responding.html :

where '1.2.3.4' is the Internet IP4 address of your server and 'myownname' the remotewebaccess name you set up.

· 3
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

it doesn´t work !!!
if you wonna activate the domain, you have to logon with your MS-account.
And after the password the process is ending hard.
other people in this forum posted the same

0 Votes 0 ·

Same for me, after the logon on MS-account, the same error ... it doesn work!

0 Votes 0 ·

I found it interesting that out of the 8 NS records returned by querying remotewebaccess.com, those 4 "ns?-02azure-dns.*" servers gives no respond neither by query with TCP nor UDP port 53, while the remaining 4 will respond to UDP DNS queries.

For users who don't remember the IP address, they may try to query their IP address this way.

Example:

 nslookup
 server ns2prod.31.azuredns-prd.org
 myownname.remotewebaccess.com


0 Votes 0 ·
OliverHeggelbacher-6921 avatar image
0 Votes"
OliverHeggelbacher-6921 answered

Thanks @TheOfficeMaven. I retested and removed the hosts file entry: Still cannot resolve <myadress>.remotewebaccess.com , e.g. opening https://<myname>.remotewebaccess.com in Firefox doesn't work. Only works when I put back the hosts addition.

5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

HJP-3606 avatar image
0 Votes"
HJP-3606 answered

needs the MS-Account recently speziell rights, ports or protocols for activating the domain?

5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Greg-4440 avatar image
0 Votes"
Greg-4440 answered

Follow this link fixed mine SBS 2016. Copy text, create new text doc, save as xxxx.reg, run then restart

https://docs.microsoft.com/en-us/answers/questions/318584/are-the-problems-with-remotewebaccesscom-domain-an.html

5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

NickBurnell-4018 avatar image
0 Votes"
NickBurnell-4018 answered

Genius reg entry, repair, repair, reboot. Hats off

5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

ChrisWY27 avatar image
0 Votes"
ChrisWY27 answered RobC-CTL commented

Is anyone else experiencing this again? I applied the registry fix which worked previously but now as of yesterday I am encountering the same issue.

· 3
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Hi Chris,
again the same at my side. The fix don´t work for me too.

1 Vote 1 ·
ChrisWY27 avatar image ChrisWY27 PredragVeljovic-4901 ·

At least it's not just me though I have a feeling someone will need to dig into this to see if a fix is possible, and that someone probably won't be Microsoft despite server 2016 being supported until 2027.

I started my own thread about it here. Do you also see the same error in your dashboard.log?

https://docs.microsoft.com/en-us/answers/questions/836775/remotewebaccesscom-anywhere-access-broken-on-serve.html

0 Votes 0 ·

Yup, same problem here

1 Vote 1 ·
HJP-3606 avatar image
0 Votes"
HJP-3606 answered

well, some by me

5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.