question

JeffStiegler-8414 avatar image
0 Votes"
JeffStiegler-8414 asked JeffYang-MSFT commented

Outlook 2019 contacts do not appear in address list.

After moving Outlook from one computer to a new one, the contact show in contacts list but not in the address book. In the address book, I have tried changing the address book source with no success. Any ideas.

office-outlook-itpro
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

JeffYang-MSFT avatar image
0 Votes"
JeffYang-MSFT answered JeffStiegler-8414 commented

Hi @JeffStiegler-8414,

Does the "contacts" and "contact list" you mentioned here mean the contacts you created in your Outlook Contact Tab?

If so, as I know, it usually stores in the Contact column in your address book option like below:
79533-14-39-16.jpg

If this is not your case or the issue still continues, may I know how did you move your Outlook to this new computer? And what's the type of your account? POP, IMAP or Exchange? To better solve your issue, please try to provide us with more information related to your issue.

Any update, please feel free to post back.


If an Answer is helpful, please click "Accept Answer" and upvote it.
Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.


14-39-16.jpg (51.3 KiB)
· 1
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Setup IMAP on the new computer (same type as the old computer). Exported outlook.pst on the old computer to backup.pst file. Imported the backup.pst file into Outlook on the new computer.

Contacts appear here under the Contacts section but nothing appears in the Contacts (The computer only).

79721-outlook1.png


When I create a new email and click on To... the address book is empty. I appreciate your help.

79650-outlook2.png


0 Votes 0 ·
outlook1.png (4.4 KiB)
outlook2.png (16.6 KiB)
JeffYang-MSFT avatar image
0 Votes"
JeffYang-MSFT answered JeffYang-MSFT commented

Hi @JeffStiegler-8414,

Thanks for your reply.

What's the version of your Outlook 2019? (File > Office Account > About Outlook). To avoid version-related issues, please make sure you have upgraded your Outlook to the latest version.

I tested in my Outlook 2019(Version 2102 Build 13801.20294), seems when you have multiple email accounts in one Outlook profiles, issues like this might happen. In order to eliminate as many interference factors as possible, please follow my steps to see if it could work:

  1. Exit your Outlook client.

  2. Create and Use a new Outlook profile via Control Panel > Mail > Show profile and re-add this specific one IMAP account firstly.

  3. Change to the folder view like below.
    81056-1.jpg

  4. Select the Contacts folder.

  5. Import your contacts like below.
    81069-2.jpg

Hope this can be helpful.


If an Answer is helpful, please click "Accept Answer" and upvote it.
Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.


1.jpg (9.0 KiB)
2.jpg (54.6 KiB)
· 3
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Hi @JeffStiegler-8414,
Just checking in to see if above information was helpful. If you have any further updates on this issue, please feel free to post back.

0 Votes 0 ·

Been very busy the last couple of days. Sorry for the delay.

My version is:

81935-outlookversion.png


After creating a new Outlook profile per you instructions, the send test fails. I have triple checked the mail settings. Any ideas?

81916-sendtestfailure.png


0 Votes 0 ·
JeffYang-MSFT avatar image JeffYang-MSFT JeffStiegler-8414 ·

Hi @JeffStiegler-8414,
Did you miss the Outgoing server setting like below?
83273-17-36-03.jpg
If you are using Gmail account, you might need to enable access to less secure apps on the web mail as well.

0 Votes 0 ·
17-36-03.jpg (24.1 KiB)