question

heetsink-3975 avatar image
0 Votes"
heetsink-3975 asked GraceHE-MSFT edited

cannot re-create a new remote desktop user profile

I have a remote desktop server on Server 2019, and another older RDS just in case. many happy users.
I created user accounts for a few clients and I also created contact objects of these users with their external email addresses.
all good until I was tasked with giving those users email accounts on our exchange server.
I used EAC to delete the Contact accounts.
that deleted the user accounts in Active Directory. So I recreated the accounts.
I used the same user names to keep it simple for the users. I created mailboxes for the recreated accounts.
The problem is when the user account signs onto the server. the user can sign on but the profile never recreates.
black background, the start button and clock may appear but flash every few seconds.
No desktop, no taskbar, and the event viewer starts filling with explorer.exe crashing every few seconds.
I deleted the user folder, the VHDX with the user SID, and every entry in the server registry, but no help.
no other users suffer this on that server. the new users have no issues on the other RDS server.
only these user accounts that had signed on to the server before their "contact" account was recreated.
I think I am missing some little record that is conflicting.
any help is appreciated.
thanks in advance,

remote-desktop-servicesremote-desktop-client
· 2
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Hi,
We are looking forward to your reply and ready for help.

0 Votes 0 ·

Hi,
How is it going?

0 Votes 0 ·

1 Answer

GraceHE-MSFT avatar image
0 Votes"
GraceHE-MSFT answered GraceHE-MSFT edited

Hi,
Thank you for posting your query. According to your description, I understand that you have trouble with the recreation of you new users. Could you please share more detailed information to help figure out the problem?
Did you remove the former user profile? And How?
Is there any error message?

Additionally, Please check the permission on C:\Users\Default folder.
- 'Everyone' and 'Users' (Modify, Read & execute, List folder contents, Read)
- 'SYSTEM' and 'Administrators' (Full Control, Modify, Read & execute, List folder contents, Read, Write)

Best Regards,
Grace

---If the suggestions above are helpful, please ACCEPT ANSWER. Really appreciate. This will also help others with similar issue to find this post quickly. ---


5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.