question

RachelPaguia-4335 avatar image
0 Votes"
RachelPaguia-4335 asked JadeLiang-MSFT commented

Outlook App vs Website Sync

I logged into the Outlook App and Website with the same account. In the application, it shows the emails I have received so far (it's sync with Google) while my Outlook Website says that I haven't received anything— it's like I made a new account. May I ask how this can be fixed?

office-outlook-itpro
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

1 Answer

JadeLiang-MSFT avatar image
0 Votes"
JadeLiang-MSFT answered JadeLiang-MSFT commented

Hi @RachelPaguia-4335,

Welcome to our forum, please kindly understand here we mainly focus on general issue on Outlook desktop client.

it shows the emails I have received so far (it's sync with Google) while my Outlook Website says that I haven't received anything

What's the Outlook App that you are working with(Outlook desktop client or others)?
What's the account that you are using(personal Gmail, outlook.com or others) ? And what's the type of account that you configured on your Outlook client(pop, imap or exchange)? According to your description, I guess you are using a gmail account, if so, how did you open it in your outlook website(via connect to other account or others)?

As I know, if you configured your account with pop in your client, the messages would be downloaded locally, and we may couldn't access them if we don't set make a copy of messages in server, please kindly check if it's also your case.

If your issue has any update, please feel free to post back.


If the response is helpful, please click "Accept Answer" and upvote it.
Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

· 1
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Does this issue have any updates? If it has been resolved, please click "Accept as answer" to mark useful post or share your solution, your action would benefit others who have similar issues. If you have any questions or need further assistance, please feel free to post back. Thanks!

0 Votes 0 ·