question

ShahinMortazave-1426 avatar image
0 Votes"
ShahinMortazave-1426 asked SadiqhAhmed-MSFT answered

site recovery replication

Hi,
We have a Azure site recovery that protect 3 of our on-prem VM's. for almost 2 years we have had any problem with replication but suddenly the replication status of one of the VM's is in Pause and when we resume the replication is goes again to pause mode.

When check the replication health see this error, and in event of the Host machine of VM see error 32022+32086+32680 and this error has any useful info.
Any suggestion on how correct the replication issue?

79609-replicationerror1.jpg


azure-site-recovery
· 3
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

@ShahinMortazave-1426 Thank you for your post and I apologize for the delayed response!

Per error message, it looks like firewall/proxy issues. Were there any changes done in on-premise network?
Might I ask you to check your network configuration or check with networking team, that may be causing this failure.



0 Votes 0 ·

@SadiqhAhmed-MSFT thank you for your reply,
We have on the same network 3 VM's that replicate to the Azure and all 3 were setup almost 2 years ago and from these 3 VM servers only this one coming up with this error, So I don't think that there is an issue with the network, FYI I am also in network team and nothing has been changed ;)
Any suggestion?

0 Votes 0 ·

@ShahinMortazave-1426 If other 2 VMs are running fine on the same network then there must be something wrong with the problematic VM and I think that needs to be looked at closely by performing further investigation. Please reach out to Azure technical support team by raising a support request for support professional to assist you further with this issue.

0 Votes 0 ·

1 Answer

SadiqhAhmed-MSFT avatar image
0 Votes"
SadiqhAhmed-MSFT answered

@ShahinMortazave-1426 I see that the VM started replicating again. so the issue is now resolved.

Resolution: Removed the server and add it back to the Azure replication site and it started working (replicating).


If the response helped, do "Accept Answer" and up-vote it

5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.