question

RobertFrasca-8726 avatar image
0 Votes"
RobertFrasca-8726 asked SaurabhSharma-msft commented

Can't create Data Factory

I'm trying to create my first data factory in a free subscription. It keeps telling me that the name is already taken. I've used a totally random strings of characters and it won't take it. I've tried about 20 different iterations.

Anyone have any thoughts?

azure-data-factory
· 5
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Not able to reproduce this. I tried to create ADF in East US 2 with RFDataFactoryDemo and the name is accepted. Could you try this once? Also try this in different browser or in private mode.

79731-image.png




Please don't forget to Accept Answer and Up-vote if the response helped -- Vaibhav

0 Votes 0 ·
image.png (8.7 KiB)

I've tried Chrome, Edge and Firefox and I've tried two different locations. Still getting the same answer. It's starting to get annoying...might have to switch to AWS.

0 Votes 0 ·

@robertfrasca-8726 Sorry for your trouble. In which region you are trying to create the data factory ? I have tried to create in EAST US and it is not showing me any errors.
79670-image.png
Please can you clear your browser cache's or as suggested by @vaibhavchaudhari try creating it using on InPrivate/Incognito browser.
Can you try creating using the same name - "datafactory233" which I have tried to check for East US and share us your result please ?


0 Votes 0 ·
image.png (29.3 KiB)

@robertfrasca-8726 Following up as I haven't head back from you. Please let me know if you are still facing issues and need help ?

0 Votes 0 ·
Show more comments

0 Answers