question

NinaRACHET-9376 avatar image
0 Votes"
NinaRACHET-9376 asked davejorgensen answered

Power Automate Approval not installed

Hello everyone,

I am trying to set up the approval process for leave requests. However, it would appear that Approvals for Power Automate have not been set up. I am not exactly sure what this means.

Here's a screen shot of the error message :

80232-image.png


not-supported
image.png (31.9 KiB)
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

DSPatrick avatar image
0 Votes"
DSPatrick answered

Power automate is not currently supported here on QnA. The product group actively monitors questions in dedicated forums here.
https://powerusers.microsoft.com/t5/Microsoft-Power-Automate/ct-p/MPACommunity

--please don't forget to Accept as answer if the reply is helpful--




5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

davejorgensen avatar image
0 Votes"
davejorgensen answered

Just in case someone ends up here searching, Approval entities are in the dataverse, but not installed when an environment is created. The first time the user runs a flow with an approval action in it, dataverse goes out and installs the solutions that contain the tables and flows for Approvals.
that's all this means, that the solutions with Approval entities and flows is not yet installed (but should happen automatically, taking 5 or 10 minutes)

5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.