question

JesseCorbin-6590 avatar image
1 Vote"
JesseCorbin-6590 asked LuDaiMSFT-0289 commented

Intune Kiosk - Digital Signage - Autologon and Kiosk mode not working

I set up and deployed a kiosk profile and neither the autologon feature nor the kiosk feature (Browser auto-starts and goes to a website) are working. The device acts like a non-kiosk device; when restarted it asks for login credentials and when I log into Windows nothing happens.

Below is an image of how we have the kiosk profile set up. Nothing fancy, mostly defaults:

80249-digital-signage-profile.png


Next is an image of the kiosk profile "successful" in Intune:

80371-kiosk-config-profile-successful-in-intune-but-its.jpg


Next is an image of what is shown in Intune when I click on the successful profile:

80344-expanded-successful-configprof.png

And finally a picture on the client end, showing what is shown in Settings > Account > Access work or school > Info (with some censoring of names):
80300-kiosk-device-not-working-li-2.jpg


It would be great to see if anyone else has had this happen and has a fix. Or if you have deployed a single app, chromium edge, autologon kiosk for use as digital signage, can you give an example of a working profile.

mem-intune-generalmem-intune-device-configurations
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

JesseCorbin-6590 avatar image
1 Vote"
JesseCorbin-6590 answered LuDaiMSFT-0289 commented

Hi!
Thank you for following up, @LuDaiMSFT-0289 !
That machine did have an empty log in Event Viewer in Applications and Services Logs\Microsoft\Windows\Authentication User Interface\Operational, but I checked on another machine and it did have a log that read:
"The autologon setting has been removed because the EAS policy is set"

This gave me something to look at. I realized there was a password complexity compliance policy being pushed from our Intune. I exempted these machines from that password complexity policy temporarily to test and they now work after an Intune wipe!

Thank you for your help!

· 1
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

@JesseCorbin-6590 Thanks for your update. If you have any problem in the future, welcome to post in our Q&A.

Thanks and have a nice day. : )

1 Vote 1 ·
LuDaiMSFT-0289 avatar image
1 Vote"
LuDaiMSFT-0289 answered LuDaiMSFT-0289 commented

@JesseCorbin-6590 Thanks for posting in our Q&A. From your description, I know that the auto logon and the Kiosk mode didn't work.
If there is anything misunderstanding, feel free to let us know.

For this issue, could you please check if there is any Event Viewer logs for auto logon issues in Applications and Services Logs\Microsoft\Windows\Authentication User Interface\Operational?

If there is anything update, feel free to let us know.


If the response is helpful, please click "Accept Answer" and upvote it.
Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.





· 2
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Thank you for your response!

Unfortunately there are zero events in Event Viewer in Applications and Services Logs\Microsoft\Windows\Authentication User Interface\Operational

0 Votes 0 ·

@JesseCorbin-6590 Thanks for your update.

Is there no event under this path? Could you please enable logging in the following link?
https://docs.microsoft.com/en-us/windows/configuration/kiosk-prepare#enable-logging

Then sync the device and check the Event Viewer logs again.

1 Vote 1 ·