question

AhmedG-2684 avatar image
0 Votes"
AhmedG-2684 asked FanFan-MSFT commented

GPO with AMD windows 10 Devices Pin issue

Hi, I have a Weird problem with few Laptop Computers powered by AMD Ryzen 3 the thing is all computers are joined domain controller and all setting working perfectly for PIN and fingerprint except for these machines and even the error message is different it says "This device doesn't meet your organization's requirements for Windows Hello" usually the error " something went wrong " its related to ADMX but the issues on AMD machines that nothing works whatever I did even I suspected its related to hardware but it didn't I have updated all windows update like other computers and all other policies are working fine disconnected and reconnected again to Domain I even installed fresh windows with all updates but still same error and yes without joining the domain Pin working fine can someone help in this matter? Thanks In Advance

windows-10-generalwindows-server-2016windows-group-policy
· 1
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Have you tried gpupdate /force and gpresult to verify it has all required updates?
Try set policy to Not configured and then Enable



0 Votes 0 ·
FanFan-MSFT avatar image
0 Votes"
FanFan-MSFT answered

Hi,
To know the issue more clearly, you can check the result through the command /: gpresult /h report.html
Confirm that if the GPO was applied or if any errors there.
If possible , you can share a screenshot of the gpresult /h report.html here!(please hide the private information)

Best Regards,

5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

AhmedG-2684 avatar image
0 Votes"
AhmedG-2684 answered FanFan-MSFT commented

Hi,
and sorry for late reply
yes i did gpupdate and all policies have been pulled

check the below link where have screenshot of the report

https://drive.google.com/drive/folders/1lkLITvRGnwYFZxkwe9hn6DkA6y85f9Hw?usp=sharing

so i see the policies for windows hello has been applied but it didn't work only on these machines

any thoughts or help about it

· 3
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Hi,

As you said, it seems all POLICIES applied in the GPresult.
I would suggest you check more detail from the GPSVC log ,(not suggested to post here due to security reason)
https://blogs.technet.microsoft.com/askds/2015/04/17/a-treatise-on-group-policy-troubleshootingnow-with-gpsvc-log-analysis/
If there is still no progress, I would suggest you contact Microsoft Customer Services and Support to get an efficient solution:
https://support.microsoft.com/en-in/hub/4343728/support-for-business
Best Regards.

0 Votes 0 ·

Hi,

yes i guess so , thanks for help and i hope someone faced and overcome this situation before

0 Votes 0 ·

Hi,
Thanks for your understanding !
Anyone who have advice for this issue would be appreciated .
Best Regards,

0 Votes 0 ·