question

debopriyosanyal-5197 avatar image
0 Votes"
debopriyosanyal-5197 asked debopriyosanyal-5197 edited

Login issue with edge

Greetings,

I hope this question finds you in the best of spirits.

I have this e-commerce site gangabiz.com and whenever I try to logon on edge for the first time or in the in-private mode it does not logon but gets logged on the second time I try with the same uid and password

I tried replicating the issue on several browsers and figured the issue exists in opera and a few others like Firefox new version(works on the old version)

However, the interesting part is it works perfectly ok in the safari browser.

Can you please have a look at the issue and let me know if it is something specific to the underlying technologies of edge, opera, and firefox?

Please let me know.

Thanks in advance!

ms-edge
· 1
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

How did you implement the code?
Did you used php or ASP.net?

0 Votes 0 ·

1 Answer

debopriyosanyal-5197 avatar image
0 Votes"
debopriyosanyal-5197 answered debopriyosanyal-5197 edited

I fixed it yesterday. The website is in PHP. The issue is that chromium or the underlying technologies of the browser's edge, opera, chrome, and firefox(new version) cannot understand that https://www.example.com/page1.php and https://example.com/page1.php are essentially the same pages, but interestingly safari can. Now since they cannot understand that they cannot enable the session when told to do so. There is a workaround though and which is not to mention the full path when you are moving a page after a condition/logic is met but instead just mention the page name like header("Location: page1.php”);

· 1
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Thank you for letting us know

0 Votes 0 ·