question

RichardT-1813 avatar image
0 Votes"
RichardT-1813 asked YukiSun-MSFT commented

Unable to access ECP on Exchange 2016 after Hafnium updates

After installing the various Hafnium updates I am no longer able to access ECP (HTTP Error 503) of Exchange 2016. I've reset the SSL certificate, changed the SSL certificate and removed and re-added the ECP folder via PowerShell. Nothing helps or seems to make any difference. OWA works fine.

office-exchange-server-administrationoffice-exchange-server-connectivity
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

1 Answer

RichardT-1813 avatar image
2 Votes"
RichardT-1813 answered YukiSun-MSFT commented

Turns out the MSExchangeECPAppPool had been stopped after the update and even after a reboot. Should have checked that earlier, but assumed it would be started after a reboot.

· 1
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Hi @RichardT-1813,

Great to see that you;ve figured it out and thanks for your sharing! You could click "Accept Answer" under your own post to close this up. This can make answer searching easier for others who encounter a similar situation. Thanks!

Have a good one :)


If an Answer is helpful, please click "Accept Answer" and upvote it.
Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

0 Votes 0 ·