question

StephenLeigh-8966 avatar image
0 Votes"
StephenLeigh-8966 asked SimonRenMSFT-3639 commented

Issue pulling up computer properties after deploy

Hi folks. I'm an MDT n00b and experiencing a rather interesting issue. After a deployment, I'll log into the device with a local admin account that is added through a task sequence. When I right-click This PC and try to pull up computer properties, it takes over a minute for the screen to load. This also happens when the device is JTD and I am logged in with a domain account. However, the built-in Administrator account is able to pull up the computer properties without any delay whatsoever. Is this a known issue or is this unique to my deployment config? I have not been able to find anything online that addresses this.

mem-mdt
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

1 Answer

SimonRenMSFT-3639 avatar image
0 Votes"
SimonRenMSFT-3639 answered SimonRenMSFT-3639 commented

Hi,

Thanks for posting in Microsoft MECM Q&A forum.

May we know if all the new deployed computers are facing the issue? If yes, we could use a default task sequence to deploy the operating system without customized configuration to have a try.

If possbile, please try to use another reference operating system image to deploy the operating system.

Thanks for your time.
 
Best regards,
Simon


If the response is helpful, please click "Accept Answer" and upvote it.
Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.


· 4
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Thanks, Simon. Will give this a shot when I'm back in the office on Monday.

0 Votes 0 ·

Hi,

Thanks for your reply. Look forward to hearing from you. Have a nice day!

Best regards,
Simon

1 Vote 1 ·

It would appear that the issue is with the CopyProfile switch. While MDT offers some nice features, I'll probably just go back to using WDS exclusively.

0 Votes 0 ·
Show more comments