question

EduardoGomez-1870 avatar image
0 Votes"
EduardoGomez-1870 asked EduardoGomez-1870 commented

SQL AZURE does not accept Post

I have some problems with my AZURE I am trying to POST some information to my customer table, and I get this error { "message": "The HTTP request did not include a valid entity-body. Please ensure there are an entity-body and an associated Content-Type header present in the request." } This is my service [Azure][1] [1]: https://github.com/eduardoagr/Azure

azure-sql-database
· 1
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

I am using PostMan

0 Votes 0 ·

1 Answer

NavtejSaini-MSFT avatar image
0 Votes"
NavtejSaini-MSFT answered EduardoGomez-1870 commented

@EduardoGomez-1870 Please check this link for more information regarding this issue. This looks like to the data syntax issue.

If still an issue , please raise an issue with Support so that they can check your data and share the ticket number with us for getting traction for the issue.

Regards
Navtej S




· 4
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

@EduardoGomez-1870 Were you able to check this ?

0 Votes 0 ·

@EduardoGomez-1870 Glad we could help here, Please do contact MS Q&A for more issues.

0 Votes 0 ·

I i posted another issue

0 Votes 0 ·
Show more comments