question

PendletonBill-1398 avatar image
0 Votes"
PendletonBill-1398 asked CandyLuo-MSFT answered

Server 2019 Teaming Issue

Dell R740, Intel Ethernet 10G 4P x520/l350 rNDC, 2 NIC's to a CISCO C9200L-48P-4G

I had this LACP'd on the 2 NIC's and working until last week, then It stopped working. I m now seeing "Faulted LACP Negotiation" and it will flip to "Disconnected". In the event logs I see e1rexpress events "Network link is disconnected" (27) then Network link has been established (32).

It was configured as LACP and Dynamic on the OS.

The Cisco was configured as:

interface GigabitEthernet3/0/2
switchport access vlan 5
switchport mode access
channel-protocol lacp
channel-group 4 mode active
spanning-tree portfast


interface GigabitEthernet2/0/2
switchport access vlan 5
switchport mode access
channel-protocol lacp
channel-group 4 mode active
spanning-tree portfast


interface Port-channel4
switchport access vlan 5
switchport mode access
spanning-tree portfast

I have rebuilt the teams multiple times and replaced the cables, just to remove layer 1 issues.

I installed our McAfee Agent last week, which I have since uninstalled trying to correct the issue. I am wondering if that was the culprit, but since I uninstalled it there has been no change.

windows-server-2019windows-10-network
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

1 Answer

CandyLuo-MSFT avatar image
0 Votes"
CandyLuo-MSFT answered

Hi ,

The error message is general and it is hard for us to do troubleshooting from forum support level. For LACP negotiation issue, we need to trace network traffic to find the clues.

Looking at network trace is really important because that will allow we quickly to look at both ends (Local Windows machine and switches). However, analysis of network traffic is beyond our forum support level and due to forum security policy, we have no such channel to collect user log information. So we recommend you open a case with MS Professional tech support service, they will help you open a phone or email case to Microsoft, so that you would get a technical support on a one-to-one basis while ensuring private information.

Here is the link:

https://support.microsoft.com/en-us/gp/customer-service-phone-numbers

Best Regards,
Candy


If the Answer is helpful, please click "Accept Answer" and upvote it.

Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.