question

rzoolander-3484 avatar image
0 Votes"
rzoolander-3484 asked ·

Azure App Service Certificate Configuration not working

I purchased an SSL certificate using an Azure for my App Service. When I try and configure the certificate, I can not access step 1 or any other step, it just keeps spinning and nothing displays.

azure-webapps
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

ElleTojaroon-4352 avatar image
2 Votes"
ElleTojaroon-4352 answered ·

The issue has been fixed. You should be able to view or purchase a new App Service Certificate now. Thank you so much for your patience!

· 1 · Share
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

@rzoolander-3484, Just checking in to see if the issue is resolved. Kindly let us know if you have any further questions on this specific topic, we would be more than happy to assist you.
Please do mark the post which was helpful by clicking on ‘Accept Answer’ & ‘Up-Vote’ to help the community find the right answers.

0 Votes 0 · ·
xequence avatar image
0 Votes"
xequence answered ·

I would check if you have setup a Store in Azure Key Vault. Did you Verify domain ownership? Here is a link to the steps, https://docs.microsoft.com/en-us/azure/app-service/configure-ssl-certificate, and if you could verify which step you are stuck on it would help in assisting.

· Share
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.