question

pavankumar-6152 avatar image
0 Votes"
pavankumar-6152 asked PatilAmar-8008 published

Hybrid Mail flow : unable to send emails to external receipents

Hi,

we have a hybrid setup, everything is working fine, but the emails from office 365 mailbox to external receipents is coming with the relay access denied and showing our domain.com name in the NDR. we have a hybrid setup with the centralized mail flow enabled.


Thanks
Pavan.

office-exchange-online-itprooffice-exchange-server-mailflowoffice-exchange-server-connectivityoffice-exchange-hybrid-itpro
· 3
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Hi @pavankumar-6152 ,
Was it normal for you to send emails before? If it is normal, have you modified the relevant settings recently?
Could you send an email from Exchange online to on-premsies Exchange server normally?
Are there any devices or firewalls between Exchange online and Exchange on-premises?
In order to better solve this issue, please share the complete NDR message with us, and please pay attention covering your personal information.

0 Votes 0 ·

Hi Lucas,
1. no, after the intial setup itself i am unable to send. no changes have done.

  1. Yes, i am able to send emails from exchange online to on-prem.

  2. There is a firewall and it is opened only to internet with outbound only policy in our organization.

Note: we have a firewall opened only for outbound. do we need a inbound policy as well.

NDR:
Reported error: 550 5.7.367 Remote server returned not permitted to relay -> 550 Relaying denied.

The sender's message was routed to an email server outside Office 365 that returned an error that it can't relay the message. It's likely that the server isn't set up correctly to receive and relay messages sent from domain.com or from usermailbox.

0 Votes 0 ·

Hi Pavan,


We too are facing same issue.
If you have found resolution, can you please share with us.

Thanks,
Amar

0 Votes 0 ·

1 Answer

LucasLiu-MSFT avatar image
0 Votes"
LucasLiu-MSFT answered LucasLiu-MSFT commented

Hi @pavankumar-6152 ,
1.Does your firewall set an outbound policy? Because the current phenomenon is that the outgoing mail fails. If possible, please try to temporarily turn off the firewall and send a test email.

2.Will this error occur when you send mail to other external recipients? Based on the error message, I think it is impossible to judge that it must be an error on your side. If only a specific user has this error, please try to send it to that user using another email address.

3.Please make sure that your DNS records are set up correctly, especially SPF records. In addition, if you can, you can also confirm that the other party's DNS record settings are correct. Please refer to: MXToolBox
Please Note: Since the web site is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.

4.Please check the connectors in the "Mail flow" in Office 365 Exchange admin center.By default, there are only two connectors created by HCW. Have you created the others? Please check the send connectors in the "Mail flow" in on-premises Exchange server. Please make sure that the send connector you created to send mail to the Internet is configured correctly.



If the response is helpful, please click "Accept Answer" and upvote it.
Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.




· 1
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Hi @pavankumar-6152 ,
I am writing here to confirm with you how thing going now?



If the response is helpful, please click "Accept Answer" and upvote it.
Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.


0 Votes 0 ·