question

AlexandreChufanPires-8150 avatar image
0 Votes"
AlexandreChufanPires-8150 asked SvenKronshage-7106 commented

Error When I try to Move Messages to Another Folder Using Graph Explorer

Hello;

I got this error (see below) when I try to move a message from a shared folder to another folder (outside original mailbox's message). It was working fine last week. I dont know whait is happening.


Service Unavailable - 503 - 38092ms

"code": "ErrorMailboxMoveInProgress",
"message": "Mailbox move in progress. Try again later., The user and the mailbox are in different Active Directory sites."


Tks : )

5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

1 Answer

SvenKronshage-7106 avatar image
1 Vote"
SvenKronshage-7106 answered SvenKronshage-7106 commented

Same for me.
I can make a get request to: https://graph.microsoft.com/v1.0/users/SOMEUSERID/mailFolders/
But when I try to get: https://graph.microsoft.com/v1.0/users/SOMEUSERID/mailFolders/PublicFoldersRoot/childFolders
I get an error result for any user of this domain:

{
"error": {
"code": "ErrorMailboxMoveInProgress",
"message": "Mailbox move in progress. Try again later., The user and the mailbox are in different Active Directory sites."
}
}

· 2
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Hi,

Do you have any news from ths issue?

0 Votes 0 ·
SvenKronshage-7106 avatar image SvenKronshage-7106 AlexandreChufanPires-8150 ·

Hi Alexander,

sry no. I get no Feedback on it. Don't know how to fix it

0 Votes 0 ·