question

DragonView-5036 avatar image
0 Votes"
DragonView-5036 asked ·

xbox one dev mode bug

because i installed retroarch it worked fine now when i run i retroarch app for the first time it works when restarting xbox one the app it opens after closing i have to delete and redo it all again if i want to use my dev mode is not the free code i had before this I paid bought on the card it has to be working already updated xbox one already resets with factory settings continues the same geito after upgraded was the same before it worked normal now not every time I need to delete everything and do everything new not worth just use more you can solve this dev mode of my friends is working normal only mine that he does not give this error here


Error code: -2147219196 (0x80040904) Message: Failed to launch the application.
xbox one dev mode is buggy after the update is yes

not-supported
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

1 Answer

DSPatrick avatar image
0 Votes"
DSPatrick answered ·

QnA currently only supports the products listed in right-hand pane. Better to reach out to subject matter experts in dedicated forums over here.


https://answers.microsoft.com/en-us/xbox/forum




· Share
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.