question

RobMulder-1341 avatar image
0 Votes"
RobMulder-1341 asked BenSTANIFORTH-4725 commented

Creating Azure Function with Visual Studio doesn't work

Installed VS with the options (and a few more) named here: https://docs.microsoft.com/en-us/learn/modules/develop-test-deploy-azure-functions-with-visual-studio/2-develop-and-test-azure-functions-locally

tried the exercise here: https://docs.microsoft.com/en-us/learn/modules/develop-test-deploy-azure-functions-with-visual-studio/3-exercise-develop-and-test-azure-functions-locally

Everything went well until 'Create the WatchInfo Azure Function' (see picture on the site).
I don't have 'New Azure Function' under 'Add'.

Furthermore I have these errors: Unable to find packages
I'm missing something but what?

94685-capture.jpg


This is installed now, what do I have to add?

94742-capture.jpg


azure-functionsazure-webapps-development
capture.jpg (228.1 KiB)
capture.jpg (175.4 KiB)
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

1 Answer

RobMulder-1341 avatar image
0 Votes"
RobMulder-1341 answered BenSTANIFORTH-4725 commented

ah, found out how to update / install missing Nuget Packages.
Package Source was missing (https://api.nuget.org/v3/index.json).

· 1
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Would you be able to share some info on how you managed to resolve this as I'm currently having the same issue.
Thanks

0 Votes 0 ·