question

ZivenAnderson-7902 avatar image
0 Votes"
ZivenAnderson-7902 asked ·

VS 2019 Not loading UWP app name reservation

I have reserved an app name from the Partner Centre for a UWP app I have created, but when I try to create a package in VS 2019, the page alternately says I do not have a developer account (which I do), or says I have no app names available or that there has been some unknown error when loading app names. I have restarted both Visual Studio and my computer a number of times to no avail. I have published a number of apps on this same computer with this same installation of Visual Studio in the past, so I'm not sure why it's refusing to work this time. Any pointers would be appreciated. Thanks!

vs-generalpartner-center-generalpartner-center-submission
· 7
10 |1000 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

@ZivenAnderson-7902 I am having the same issue, last time the computer was used and created the apps was 14 Apr 21, I did update VS 2019 when it asked at startup, I thought this was the issue, restored my backup from 14 Apr and still getting the same error.

Are you still having the same issue or have you managed to resolve?

0 Votes 0 ·

I'm still having the issue.

0 Votes 0 ·

Could you please check if the account that you logged into Visual Studio is the correct developer account? If it is, please try to log out of Visual Studio and sign in again.

0 Votes 0 ·

This is my correct developer account, and I tried logging out and back in to it within Visual Studio to no avail.

0 Votes 0 ·
RoyLi-MSFT avatar image RoyLi-MSFT ZivenAnderson-7902 ·

Have you updated the Visual Studio to the latest version and try again?

0 Votes 0 ·
Show more comments

0 Answers