We are running some queries in the Threat analysis report, but all of those related with Email were not possible to run because the schema for EmailUrlInfo table is not available .
What´s the better way to have this table available on mu environment?
(query:
EmailUrlInfo
| where Url matches regex @"\bsites.google.com\/view\/(?:id)?\d{9,}\b"
| join EmailEvents on NetworkMessageId
// Note: Replace the following subject lines with the one generated by your website's Contact submission form if no results return initially
| where Subject has_any('Contact Us', 'New Submission', 'Contact Form', 'Form submission')