question

RahmatHidayatSitumorang-4854 avatar image
0 Votes"
RahmatHidayatSitumorang-4854 asked ChristopherQuenneville-3550 published

Target Delivery Domain Missing - O365 Migration

Hi,

I'm trying to run a migration from Google Workspace to O365.
Already be able to get json key from super admin - new domain already added in O365 with healthy status.
User already added with a new domain.
But once i try to run the migration, the Target Delivery Domain is blank, there's no drop down info about the domain.
Already tried new exchange admin console and the classic one, but still no luck.
Is there any step did i miss?

office-exchange-server-administration
· 8
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Hi,
Had the same issue just now - I know you have solved it but maybe others will find this usefull as there is a solution on the migration wizard itself without the need of PowerShell: The dropdown with target domain is also a text-field where you can type in your target domain manually and then it will work. This works ONLY on the Classic Exchange, not the modern.

2 Votes 2 ·

If you switch back to classic exchange admin center, then set up the migration batch from there, if the target domain is not listed as an option, you can manually type it in. I was able to execute a migration batch this way.

1 Vote 1 ·

Same issue while doing migration in new exchange, just changed over to old one and it worked.

1 Vote 1 ·

Same issue while doing migration in new exchange, just changed over to old one and it worked.

1 Vote 1 ·

So it is a bug in the new version? I think that it is an important BUG, but 5 months later, still happening.

1 Vote 1 ·
lantrix avatar image lantrix AngelCerveraClaudio-5226 ·

Yes I have the exact same problem following the instructions to Perform an automated Google Workspace migration to Microsoft 365 or Office 365 in the new EAC in Exchange Online.
https://docs.microsoft.com/en-us/exchange/mailbox-migration/automated-migration-neweac

The Move configuration screen I am unable to select or populate the target delivery domain.

Seems like a pretty serious bug with the new EAC.

0 Votes 0 ·

I'm having the same problem.

Seems like a pretty serious bug with the new EAC.

Yes indeed!



0 Votes 0 ·
Show more comments
RahmatHidayat-4368 avatar image
0 Votes"
RahmatHidayat-4368 answered AndyDavid commented
· 1
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Isnt that the link I provided? :)

0 Votes 0 ·
AndyDavid avatar image
1 Vote"
AndyDavid answered NickBrady-8567 published
· 1
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

I have the exact same problem, and those were the steps I was following.

1 Vote 1 ·