question

RosanneLo-8939 avatar image
5 Votes"
RosanneLo-8939 asked ChocoHB-2244 published

Why is orignal message header is lost in Outlook replies?

Recently, original message header is lost when replying or forwarding emails in some Outlook mails.
It is strange that some emails retain the headers with time stamp etc. Some are gone.
Seeking help for this very important function...How to fix this?

office-outlook-itpro
· 3
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

i am also facing the same issue from last 3 weeks with my mac. Any suggestions to solve this issue would help.

2 Votes 2 ·

II have the same problem. Any suggestions are greatly appreciated

0 Votes 0 ·

II have the same problem and am using a Mac. Any suggestions are greatly appreciated

0 Votes 0 ·
JadeLiang-MSFT avatar image
0 Votes"
JadeLiang-MSFT answered trevorrg22-3982 commented

Hi @RosanneLo-8939,

Do you mean that you lose these information below when you reply/forward some messges in Outlook?
117852-image.png

If so, based on my tests on Outlook 365 version 2106(version 14131.20332), I could reply messages with those information normally, so in the point of your client, what's the specific version of your Outlook desktop client(File>Office account>About Outlook), please first ensure that you have updated to the latest version of Outlook.

As I know, if we set "when replying a message do not include orginal message" in Outlook, it may not display any information about your original messages, please kindly check it and keep this setting in Outlook when you forward/reply the message.
117737-image.png

After that, considering some third-party add-ins may also cause it, it's recommended to reply on safe mode for testing(Windows + R > type "Outlook.exe /safe">enter)

If the issue still exists on those specific messages, I think it may also be related to the messages themselves, have you checked if there are any similarities on them(such as from specific sender or other similarities), if it possible, please try to reply them in your web mail to check if it could work normally there.


If the response is helpful, please click "Accept Answer" and upvote it.
Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.


image.png (24.9 KiB)
image.png (14.0 KiB)
· 7
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Just to say that I have the exact same issue. Also using latest outlook on latest MacOS. Only started to happen recently and only to some emails.

1 Vote 1 ·

@Paul-3664. So I am not alone here.
Worst is the time stamped is lost too. :(
If the rest are not there, but with time stamped it is not as bad...

0 Votes 0 ·

Hi @RosanneLo-8939,
Have your tried to check you settings and test on safe mode?

If you still need further assistance, please feel free to post back.

0 Votes 0 ·

HI, thank you so much for the reply and advice!

I am using the latest version of outlook for Mac (ver 16.51). Yes, that is the header that I am referring to. I looked through the outlook preferences and these are the options that I have checked. I included the screen shot here where when reply, message will include From, Date, To and Subject lines from original message.

The missing header only happens when replying to certain emails, and I suspect it only happens when replying to those are not using an outlook email.

I have tried replying using webmail, and the headers work fine there, even when replying to non-outlook email addresses.

cannot find the way to open Mac outlook in safe mode?

This issue only cropped up recently after the recent macOS Big Sur ver 11.5 update, and microsoft update, not sure if those updates caused the issue.

Thanks again!

119902-screenshot-2021-08-02-at-85341-pm.png

0 Votes 0 ·

Hi @RosanneLo-8939,

Thanks for your update and sorry for delay, I'm still researching for this issue. According to my tests on my Outlook for Mac version 16.52, I could reply the message with the header normally.

Also, based on my summary of many responses here, I found many users are wokring with macOS Big Sur , due to the environment limit, I couldn't test on same system, consideirng the issue only occurred after you update the OS, in order to avoid the interference of OS, if it possible, we could try to revert your version to check if the issue has any differences after that.

1 Vote 1 ·
Show more comments
Kristin-8976 avatar image
0 Votes"
Kristin-8976 answered

I am experiencing the same issue on macOS Big Sur V 11.5.1.
This recent bug only happens on some emails.

5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

JackyHill-0774 avatar image
0 Votes"
JackyHill-0774 answered

I have the same problem -- also running Mac version of Outlook 16.51 in Office 365. I have a couple of accounts that this is problem for...others include the headers just fine when I reply or forward. And, there is no commonality of email domains.

Those, that don't include the header, fail for me from the get go...and forwarding doesn't solve the problem. However if I forward my reply (picking it out of the sent folder), my headers attach.

And, this is a new problem. The change occurred between July 13 and July 21.

5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

LibbyMcK-5697 avatar image
0 Votes"
LibbyMcK-5697 answered

I am having the same problem, just started this week, using Outlook for Mac 16.52 on BigSur 11.5.1

It seems to be based on who I'm replying to vs what email I am using.

5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

MMB-8454 avatar image
0 Votes"
MMB-8454 answered MMB-8454 published

I've been having the same issue...just started this week.

5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

trevorrg22-3982 avatar image
0 Votes"
trevorrg22-3982 answered

I am running Outlook Mac v 16.52 (according to the 'about outlook') and I have the same problem.
It's really annoying but it doesn't seem to happen to every message.

e.g. if I hit 'reply' to an Amazon order confirmation the header details are there.

It's very strange but I really wish Microsoft could figure out and fix it !

5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

trevorrg22-3982 avatar image
0 Votes"
trevorrg22-3982 answered Gumby-7344 commented

In the 'Outlook Preferences' under 'composing'
I've just tried on mine unchecking the 'Compose messages in HTML by default' and still no header
but if I unchecked the 'When replying or forwarding, use the format of the original message' as well
then it does show the header.

So, for me that's the solution: deselect both the "When replying or forwarding, use the format of the original message" and the 'Compose messages in HTML by default'

· 4
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

The problem is the incompatibility of the two options under Composing:
- Custom attribution format
- Compose messages in HTML by default.

If I want to use my custom reply format it will only do so in unformatted text. Ticking the HTML option stops the custom reply format working.

I'm using Mac OS Big Sur 11.5.2 and this problem only started for me with the latest update to Outlook Mac v16.52.
I regret updating.



2 Votes 2 ·

@trevorrg22-3982
I followed your guide to uncheck both "When replying or forwarding, use the format of the original message" and the 'Compose messages in HTML by default'. It works for me too!
Thank you!
I

1 Vote 1 ·

thanks so much, this solved it for me.

0 Votes 0 ·

Deselecting both the "When replying or forwarding, use the format of the original message" and the 'Compose messages in HTML by default' worked for me as well. I'm using Office 2019 for Mac and Big Sur 11.5.2.

0 Votes 0 ·
ChrisSutherland-7291 avatar image
0 Votes"
ChrisSutherland-7291 answered trevorrg22-3982 commented

From the behaviour I've noticed, it appears to be related to the sender using Gmail's SMTP server. When I view the message headers of any email where the issue occurs, Google/Gmail seems to be the common denominator.

There's another thread discussing it here:

https://answers.microsoft.com/en-us/msoffice/forum/all/reply-header-missing-when-reply-or-forward/850498a0-e082-4168-9a41-3ef2d5583417?page=1

And here:

https://answers.microsoft.com/en-us/msoffice/forum/all/outlook-for-mac-v1651-reply-or-forward-message/e045cce8-f363-4eb2-9038-96476480e7a9

Seems to be a Microsoft bug that they're currently "working on".

The problem doesn't occur if you switch to the new Outlook. (however that's not worth it for me, as the new Outlook doesn't allow removal of attachments from emails)

· 1
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

I can confirm that the emails where I see this happening are from Gmail.

1 Vote 1 ·
PeterKleynjan-9781 avatar image
0 Votes"
PeterKleynjan-9781 answered

Same problem here since updating to latest version of Outlook on Mac.
Outlook: 16.52 (21080801), using 'classic' version (IMAP!)
OS: Catalina 10.15.7

The issue doesn't seem to be related to mail services but to the HTML content of the original message. Using the same IMAP service, some messages do include the header when replied to, other messages consistently result in a 'naked' reply. I am sure the bug has been introduced when I updated Outlook for Mac.

5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Steve-6223 avatar image
0 Votes"
Steve-6223 answered abovetheline-5028 published

Same problem as well!!. mostly notice on IMAP accounts and replying to Gmail senders.

Only since updating to latest version of Outlook on Mac.
Outlook: 16.52 (21080801), using 'classic' version (IMAP!)
OS: Catalina 10.15.7

· 1
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

It's gmail for me ...

1 Vote 1 ·