question

BrettA-7875 avatar image
0 Votes"
BrettA-7875 asked RakeshJagatap-4451 published

SeamLess SSO - Problème d'installation

Bonjour, Hello,


I have some problem to install the seamLess SSO.

When the install start, the Computer Account is created on ADDS and after few second it is deleted.
The log file says :

119839-image.png



Whoever knows what the problem is ?


Sorry for my bad english

Regards





Hello EveryBody,

I found my the solution for my issue.

I dessable my GPO for the SSO user and reinstall with powershell the SeamLess SSO

here the link :
https://vmlabblog.com/2019/09/how-to-recreate-the-azureadssoacc-account/

azure-ad-single-sign-on
image.png (187.5 KiB)
· 1
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Hi, if the posted answer resolves your question, please mark it as the answer by clicking the check mark. Doing so helps others find answers to their questions.

0 Votes 0 ·

1 Answer

sikumars-msft avatar image
1 Vote"
sikumars-msft answered

Hello @BrettA-7875,

Thanks for share your findings and glad that you were able to isolate the issue.

I am re-posting your findings here, so I would request you to please "accepted the answer" which would gives confidence to other community users that the person who had the problem confirmed the answer solved their problem, and helps future readers quickly identify the answer.

Resolution:
Disable GPO for the SSO user and reinstall with PowerShell the Seamless SSO as per this link

5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.