question

Lt-Columbo avatar image
0 Votes"
Lt-Columbo asked ChristyZhang-MSFT commented

I delete unknown Outlook rules but they return back

Hi guys,

A user has huge number of rules in Outlook she never created herself and doesn't know where they come from.

129265-outool-rules.jpg

I delete them but in a few seconds they return back.
If anyone ever come across something similar please advise how to get rid of those rules permanently.

Thank you.

office-outlook-itpro
outool-rules.jpg (63.3 KiB)
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

DomagojNovak avatar image
0 Votes"
DomagojNovak answered Lt-Columbo commented

Hi,

You can export rules that user needs and then start Outlook through Windows Run (win key + R) with a switch to clean rules:

outlook.exe /cleanclientrules

If rules are deleted, import the previously exported rules.

If this doesn't work, I suggest exporting needed rules, recreating outlook profile and importing the rules again.

I hope this helps you out.

Kind regards,
Domagoj

· 2
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

I tried outlook /cleanclientrules but it didn't help.

0 Votes 0 ·

I would suggest then, just like I mentioned in the answer above, to create a new Outlook profile.

0 Votes 0 ·
ChristyZhang-MSFT avatar image
1 Vote"
ChristyZhang-MSFT answered ChristyZhang-MSFT commented

Hi @Lt-Columbo ,

Welcome to our forum!

Does the issue occur recently? If so, did the user perform any special operations before that?
And are other users in your organization experiencing the same situation?
What's type of your account?(POP/IMAP/Exchange)

If you are using an Exchange account, considering the synchronization problem between web mail and Outlook client, please try logging in to web mail, check whether these rules exist and delete them, and then check if the issue still occur in Outlook client.

According to the screenshot you provided, I noticed that those rules seem to be related to Stellarite or Adobe. Considering the impact of some related programs or add ins, it's suggested that you could try to check and close the related programs on the current computer. Then start outlook in safe mode(win+R>type: outlook /safe) and delete those rules again to check if there're any differences.

If the issue still occur in safe mode, agree with DomagojNovak, considering the damage of the profile, it is suggested that you could try to create a new profile(control panel>mail>show profile>add) and add the account for testing to check if there are some differences.

Hope the above help. If your issue has any update, please feel free to post back.


If the response is helpful, please click "Accept Answer" and upvote it.
Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

· 4
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Hi @Lt-Columbo ,

I am writing to see if there is any progress on the issue. If you have any questions or need further help on this, feel free to post back.

0 Votes 0 ·

Hi @ChristyZhang-MSFT,

The account type is Exchange Online.
Tried to create new Outlook profile - didn't help.
Tried to create new computer profile and Outlook profile - didn't work.
Tried to disable (deselect) all COM Add-Ins - didn't help.

0 Votes 0 ·

Hi @Lt-Columbo ,

Thanks for your reply!

In order to further confirm the problem, would you mind providing information about the following questions I mentioned in my previous post?

  • Does the issue occur recently? If so, did the user perform any special operations before that?

  • Do other users around you have the same problem?

  • And did you try to log in to your account on Web mail, check whether these rules exist? If the rules indeed exists, please delete them, and then check if the issue still occur in Outlook client.

In additon, i noticed that you tried to disable (deselect) all COM Add-Ins. Please try to start outlook in safe mode(win+R>type: outlook /safe), which not only all add ins are disabled, but also some possible influencing factors such as reading pane. And delete those rules again to check if there're any differences.

0 Votes 0 ·
ChristyZhang-MSFT avatar image ChristyZhang-MSFT ChristyZhang-MSFT ·

Hi @Lt-Columbo ,

I am writing to see if there is any progress on the issue. If you have any questions or need further help on this, feel free to post back.

0 Votes 0 ·