question

HomerSibayan-0286 avatar image
0 Votes"
HomerSibayan-0286 asked YukiSun-MSFT edited

Cannot Send and recieved Internal email in Exchange 2013

Hi Experts,

We have existing Exchange 2010 in the production and recently upgrade or implement new Exchange 2013 in the production. Exchange 2013 is currenty subject for testing and not yet gonna be front in the production. we need to test first the send and recieved between 2010 and 2013 before we introduce it on the production as primary.

We have tested the send and recieved via OWA from Exchange 2013 to 2010 but no success
Tested to send internal email from 2010 to 2013 still no success.
Tested Internal send and recieved from 2013 to 2013 it's sucess

Troubleshooting done :

  1. Create new Send connector in 2010 routed to MX record and added in the scoping the exchange server 2013 as source server.

  2. Created new Send connector in 2013 routed to MX record and added one of the CAS server 2010 in the scoping as source server.

  3. Add Host Record in DNS for Exchange 2013


Based on the Exchange delivery report:

130143-delivery-reports.jpg


office-exchange-server-administrationoffice-exchange-server-mailflowoffice-exchange-server-connectivityoffice-exchange-hybrid-itprooffice-exchange-server-itpro
· 4
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Hi @HomerSibayan-0286 ,

Normally there's no need to create any additional receive or send connectors for internal Exchange mail flow to work, even if it's a coexistence environment. So if you have any cusomized connectors created, I'd recommend disabling them temporarily and see how it goes.

Besides, please make sure there's no firewall configured between the Exchange severs in case it interferes with communication between the two servers.

If issue persists, could you run the following command on either server and see if more clues can be found:

 Get-TransportServer|Get-MessageTrackingLog -MessageSubject <subject> -Sender <mailbox address> -Recipients <mailbox address>  |select timestamp,EventID,Source,ConnectorID |sort-object Timestamp

If an Answer is helpful, please click "Accept Answer" and upvote it.
Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

0 Votes 0 ·

Hi

For Better understanding of our Excange Topology in 2013 here's some details. As i confirmed, some of required ports are not yet define in firewall so i guest that it can resolve. Based from Microsoft Article if this is your setup for exchange 2013, you'll have to create send connector manually so you can allow to send mail to internet for outbound mail.

https://docs.microsoft.com/en-us/exchange/network-ports-for-clients-and-mail-flow-in-exchange-2013-exchange-2013-help?redirectedfrom=MSDN

130580-no-edge-transport.jpg


0 Votes 0 ·
YukiSun-MSFT avatar image YukiSun-MSFT HomerSibayan-0286 ·

Hi @HomerSibayan-0286 ,

Based from Microsoft Article if this is your setup for exchange 2013, you'll have to create send connector manually so you can allow to send mail to internet for outbound mail.

Exactly. A send connector is required to be created manually for outbound mails to Internet, see Create a Send connector for email sent to the Internet.
130949-1.png

But for internal mail flow as we discussed earlier, no additional connector is needed.

By the way, you can also use the Exchange Deployment Assistant for steps to upgrade from Exchange 2010 to Exchange 2013.

0 Votes 0 ·
1.png (7.1 KiB)

Hi @HomerSibayan-0286 ,

Just circling back to check to see how things are going on with this thread. Should you need more help on this, you can feel free to post back.


If an Answer is helpful, please click "Accept Answer" and upvote it.
Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

0 Votes 0 ·

1 Answer

HomerSibayan-0286 avatar image
2 Votes"
HomerSibayan-0286 answered YukiSun-MSFT edited

Hi YukiSun-MSFT

I have been able to resolved the issue in internal send & recieved by Adding the IP address of Exchange 2013 to Exchange 2010 recieved connector. The default Recieved connector is already been disabled then i found out that there was s customized or newly created connector as replacement of default in 2010. So, the issue have been fixed by adding the IP address of Exchange 2013 to Exchange 2010 recieved connector ( servers Allow to relay Mail Notification )

See the steps below :

  1. Open Exchange Admin Center in 2013

  2. Mail Flow>Recieved Connector> Dropdown the select server to : EXCH2010

  3. Check if Default EXCH2010 connector is disbaled then possibly there we're s replacement for this or you should create new one for this named "Servers allow to relay mail notification.

  4. Highlight it and click edit

  5. On the scoping Tab> Add the Exchange 2013 IP Address. then click save. Follow the screenshot below

131859-servers-allow-to-relay-mail-notification.jpg


131982-scoping.jpg



· 1
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Hi @HomerSibayan-0286 ,

Great to know that you've sorted it out! If you don't mind, you can click "Accept Answer" under your own post so that others who encounter a similar issue can more easily see the solution when reading this thread. Thanks again for your sharing!


If an Answer is helpful, please click "Accept Answer" and upvote it.
Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

0 Votes 0 ·