question

Mitar-6026 avatar image
0 Votes"
Mitar-6026 asked Mitar-6026 commented

I shared a Onenote Notebook from my Enterprise/Sharepoint account with edit permission to a person who has a personal Microsoft account but he can't add it to his Onenote desktop app because "Open in Desktop app" button is missing

Why is the button missing?

office-onenote-client-itpro
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

emilyhua-msft avatar image
0 Votes"
emilyhua-msft answered

@Mitar-6026

Based on your description, I could not reproduce this issue currently.
Could you please tell me how did you share your notebooks?

Did you choose "Specific people" like the image below?
131454-capture7.jpg
Did you click "Send" button directly to share notebooks?
131359-image.png

Any updates, you may post back.


If an Answer is helpful, please click "Accept Answer" and upvote it.
Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.


capture7.jpg (22.8 KiB)
image.png (15.4 KiB)
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Mitar-6026 avatar image
0 Votes"
Mitar-6026 answered Mitar-6026 commented

Yes, specific people. I entered his email address and he received the link all right. But when he opens the link in the browser there is no "add to desktop app" button... I checked it myself.

Is it maybe because you cannot add business notebooks to personal accounts? Do you know if it is supported to add a shared business notebook to your personal account?

131533-screenshot-2021-09-13-101655.png



· 3
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

@Mitar-6026
Thanks for your reply.

I could reproduce your issue if I share the notebooks which is stored on a site that I created before via (Create shared library) the personal account is not included in group members).
But if I share a notebook which is under "My files", the issue would not be produced.
So I suggest you check the location of your notebooks.

Besides, if the notebooks are under a folder, please right click the notebooks > Manage Access > Advanced. Make sure the notebooks has unique permissions, then you could share the notebooks again for a test.
133102-capture10.jpg


0 Votes 0 ·
image.png (51.0 KiB)
capture10.jpg (61.2 KiB)
emilyhua-msft avatar image emilyhua-msft emilyhua-msft ·

@Mitar-6026
If you have a chance to be back, please share any updates with us.

1 Vote 1 ·
Mitar-6026 avatar image Mitar-6026 emilyhua-msft ·

I have the notebook stored in the "My Files" folder on our Sharepoint, please see the attached screen shot.

I opened advanced shared settings for this notebook just like in your screen shot and gave him the Edit rights but there is still no "open in the desktop app" as you can see in the second screen shot.

Can you link me an article stating that enterprise notebooks can be shared with people outside of the organization for EDITING?

133638-screenshot-2021-09-20-153149.png


133667-screenshot-2021-09-20-163434.png


0 Votes 0 ·