question

cornenietnodig-5642 avatar image
0 Votes"
cornenietnodig-5642 asked cornenietnodig-5642 answered

sysprep & capture clients error

I have made a new image on a vm in virtualbox. The vm contains Windows 10 21H2. After starting a batchfile on the VM which starts litetouch on the MDT server with a sysprep and capture tasksequence the following appears:
sysprep starts
vm reboots and logs automatically in (vm is in audit mode)
then sysprep screen appears and goes on
WINPE starts and the vm is rebooting
error appears from virtualbox with an unexpected error
I believe the status of sysprepping and capture is just before creating the .wim image

I do not think it has something to do with Virtualbox because when i sysprep and generalise in WIndows manually, sysprepping starts and the OOBE screen appears for configuring WIndows, no errors.
This is de reason that i believe creating the .wim is the problem.

On the MDT server the newest AIK is installed and also the AIK WINPE, newest.

Anybody has an idea how to solve this?

mem-mdt
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

AllenLiu-MSFT avatar image
0 Votes"
AllenLiu-MSFT answered

Hi, @cornenietnodig-5642
Thank you for posting in Microsoft Q&A forum.

If we failed in "create WIM" step, check if we have granted "Everyone" permission on the captures share \\MDTSERVER\DeploymentShare$\Captures.

We may follow this step to capture an image:
Open up a command prompt as Administrator (run as) on the reference machine, then map a drive to the deployment share

  net use * \\servername\DeploymentShare$ password /user:domain\username 

and then cscript \\servername\DeploymentShare$\Scripts\LiteTouch.WSF this should bring up the deployment wizard screens, authenticate and choose the sysprep and capture sequence.


If the response is helpful, please click "Accept Answer" and upvote it.
Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.



5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

cornenietnodig-5642 avatar image
0 Votes"
cornenietnodig-5642 answered AllenLiu-MSFT commented

Unfortunally this is not the solution. The sysprep & CApture wizard is starting that is not the problem. The problem is after selecting the sysprep & Capturen win1021H1 ts it starts winpe and sysprep and then restarts. After the restart it gives an error, this is in Virtualbox and Vmware player.

I gave everyone read and modify rights to the captureshare.

Any other suggestions? The thing is the log is not available because after the reboot i cannot start the vm and0cannot look in de logs..

· 1
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

cornenietnodig-5642 avatar image
0 Votes"
cornenietnodig-5642 answered

I will try this update.

Have done some testing and when creating a winpe.iso file on the same server with AIK enviroment prompt and then use this iso to boot the client vm, start a manual command to create the wim file (dism), save it on the local drive and then boot windows normally in the OOBE modus, copy the image to MDT it all goes fine but is much more work..

5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.