question

JackMun-0746 avatar image
0 Votes"
JackMun-0746 asked MayankBargali-MSFT edited

Using logic app to get team call records, suddenly got bad request and shown error message "Invalid ratios. Sum must be > 0"

I have been used the logic app to get the team call record successfully but it got a bad request today and without any change of the logic app. What should I do to solve this problem?
132582-image.png


132573-image.png


132498-image.png


azure-logic-appsoffice-teams-app-devmicrosoft-graph-teamwork
image.png (19.5 KiB)
image.png (15.5 KiB)
image.png (23.7 KiB)
· 3
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

@JackMun-0746 The error is coming from graph API response. What happens when you run same request URI in graph explorer for which you are getting 400 error. Please verify if the URL is correctly formed with your input.

0 Votes 0 ·
JackMun-0746 avatar image JackMun-0746 MayankBargali-MSFT ·

Thanks for the information. I would try graph explorer. Also, I am pretty sure the URL is correctly formed as the logic app was running successfully before.
132558-image.png


0 Votes 0 ·
image.png (18.2 KiB)

Me, too.
I am also getting bad responses since today(UTC 0:00)

0 Votes 0 ·

1 Answer

MayankBargali-MSFT avatar image
0 Votes"
MayankBargali-MSFT answered MayankBargali-MSFT edited

There was issue at the graph API end that was causing this behaviour. The issue has been fixed by the team.

5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.