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SinghSushmitaNonEmployee-0532 avatar image
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SinghSushmitaNonEmployee-0532 asked JamesHamil-MSFT answered

Error onboarding. HTTP code 403, Reason: ClockSkew. Check the Workspace ID, Workspace Key and that the time of the system is correct.

Agent Installation is failing on Linux server [OS:CentOS 6.6] due to the following error
“Error onboarding. HTTP code 403, Reason: ClockSkew. Check the Workspace ID, Workspace Key and that the time of the system is correct.”

Can anyone suggest, please ?

azure-sentinel
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1 Answer

JamesHamil-MSFT avatar image
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JamesHamil-MSFT answered

Hi @SinghSushmitaNonEmployee-0532 , are you running this as a Global Admin or a role required for this? Error 403 means you don't have the right permissions scope. If it's not a permissions issue you should check these:

Probable causes

  • Date and Time is incorrect on Linux Server

  • Workspace ID and Workspace Key used are not correct

Resolution

  • Check the time on your Linux server with the command date. If the time is +/- 15 minutes from current time, then onboarding fails. To correct this update the date and/or timezone of your Linux server.

  • Verify you have installed the latest version of the Log Analytics agent for Linux. The newest version now notifies you if time skew is causing the onboarding failure.

  • Reonboard using correct Workspace ID and Workspace Key following the installation instructions earlier in this article.

Please let me know if this fixes your issue. If not please let me know and I can assist you further.

Best,
James


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