question

AliaksandrAsipenka-5127 avatar image
0 Votes"
AliaksandrAsipenka-5127 asked AliaksandrAsipenka-5127 edited

Mobile Edge browser shows an empty screen after deeplinking redirect on Android

When I try to redirect from my application to the browser by the link which looks like 'microsoft-edge:https://rest-url' it redirects to the browser but I can see nothing. This behavior can be reproduced in the latest version in the Play Store.
According to the official docs https://docs.microsoft.com/en-us/windows/uwp/launch-resume/launch-default-app the browser scheme is valid and I can confirm that it worked in previous browser versions.
Android version: 11
Edge version: 93.0.961.53

ms-edge
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

1 Answer

YuZhou-MSFT avatar image
0 Votes"
YuZhou-MSFT answered AliaksandrAsipenka-5127 edited

Hi @AliaksandrAsipenka-5127

I can reproduce the issue on the same version of Edge on Android. I can see that it navigates to url microsoft-edge:https://rest-url after opening Edge. I think that's why it shows blank in Edge.

I suggest that you can provide feedback about this issue by clicking three-dot icon on the bottom-> Send feedback in Edge mobile. Edge team will check the feedbacks and improve the product continuously.

Thanks for pointing out the issue. I'll also send feedback about the issue and hope it can be fixed soon. Thanks for your understanding.


If the response is helpful, please click "Accept Answer" and upvote it.
Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.

Regards,
Yu Zhou

· 1
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Hello @YuZhou-MSFT

Maybe any updates on it? When Microsoft is planning to fix it? Any info would be helpful if possible

I also sent feedback to the Microsoft support team directly in the browser

Thanks for the response

0 Votes 0 ·