question

PaulRyan-4569 avatar image
0 Votes"
PaulRyan-4569 asked PaulRyan-4569 commented

Luis.ai - not showing anything in the site

Hi,
I have created apps and intents using "luis.ai" over the past serval days. Today when I log into the website is asking to create new apps

![134785-image.png][1]

I tried Edge and Chrome to no avail (cleared cache )
I tested the luis.ai app and it is working
I checked Azure resources - they are still active
Region is uswest


Any ideas
[1]: /answers/storage/attachments/134785-image.png


thanks
Paul

azure-cognitive-services
image.png (83.7 KiB)
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

1 Answer

YutongTie-MSFT avatar image
0 Votes"
YutongTie-MSFT answered PaulRyan-4569 commented

Hello,

Sorry for making you confused. This does not mean your app is gone. It means besides your prediction resource, you still need a authorizing resource.

If you already have an authorizing resource, you can do the select in the dropdown menu easily.
![134881-image.png][1]

If you do not have one, to manage your app, please create one and assign it to your app as below documentation.

https://docs.microsoft.com/en-us/azure/cognitive-services/luis/luis-how-to-azure-subscription?tabs=portal#assign-resources-using-the-luis-portal

Hope this helps.

Regards,
Yutong
[1]: /answers/storage/attachments/134881-image.png


image.png (55.9 KiB)
· 1
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

thanks -- that worked

0 Votes 0 ·