question

GeorgeRoy-6899 avatar image
0 Votes"
GeorgeRoy-6899 asked LimitlessTechnology-2700 answered

Windows 10 Local Account takes 8 Minutes to Sign In

I am using the latest update of Windows 10 21H1, as of recent my local user account (A) takes more than 8 minutes to sign in after entering the password.

Kindly note that this is not the boot time, its the sign in time i'm referring to.. from the moment i click on sign in to the time the desktop loads.

I tried SFC/SCANNOW, I tried Safe Mode but they did not fix it, i created another user (B) and it takes lesser that 20 seconds to sign in, but i have a lot of settings in this User Account (A) and i want to fix it. Kindly help me out.

windows-10-general
· 2
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Does it have a SSD?

0 Votes 0 ·

No my laptop does not have an SSD, but when i create a new user account it takes just 10 to 30seconds max to sign in, but the one in question takes around 8 minutes, i tried all the fixes like SFC, DISM, Selective Startup :(

0 Votes 0 ·
yagmoth555 avatar image
0 Votes"
yagmoth555 answered GeorgeRoy-6899 commented

Hi

As it's a local account, you first step would be to go in taskmgr and check the start tab. Check what start when you open your session, and check the impact too.

Try to desactivate some application that cause a big impact to try out.

As it come from your profile, it's most likely something openning from your profile.

· 1
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Hi,

I disabled all the startup items and there are none which are enabled, yet it takes 8 minutes to load

0 Votes 0 ·
LimitlessTechnology-2700 avatar image
0 Votes"
LimitlessTechnology-2700 answered

Hello @GeorgeRoy-6899

Please try below troubleshooting steps.

  1. Disconnect LAN cable and see how much time it takes to login.

  2. Please check default Gateway and DNS1 and DNS2 ip from TCP/IP settings.

  3. If you have any antirus installed or firewall enabled try to disable both of them.

  4. Check startup order from Task Manager - > Startup and try to disable unwanted startup applications

Hope this helps.


--If the reply is helpful, please Upvote and Accept as answer--

5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.