question

BellaHamilton-5865 avatar image
0 Votes"
BellaHamilton-5865 asked AmeliaGu-msft commented

I can't connect to Microsoft SQL Server

Hello

A connection was successfully established with the server, but then an error occurred during the pre-login handshake. (provider: Shared Memory Provider, error: 0 - No process is on the other end of the pipe.) (Microsoft SQL Server, Error: 233)

For help, click: http://go.microsoft.com/fwlink?ProdName=Microsoft%20SQL%20Server&EvtSrc=MSSQLServer&EvtID=233&LinkId=20476/laina-finance.fi

Thank you


sql-server-general
· 1
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Hi BellaHamilton-5865,

Was your issue resolved?
If the replies could help you, please mark the useful reply as answer to help other community members find the helpful reply quickly.
If not, please don't hesitate to let us know and share us more information in order to provide further help.

Best Regards,
Amelia

0 Votes 0 ·
OlafHelper-2800 avatar image
0 Votes"
OlafHelper-2800 answered
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

StratosMatzouranis avatar image
0 Votes"
StratosMatzouranis answered

Have you tried to connect via SQL login and not an Active Directory Account?

5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

AmeliaGu-msft avatar image
0 Votes"
AmeliaGu-msft answered

Hi BellaHamilton-5865,
Welcome to Microsoft Q&A.
What the authentication are you using?
If you are using SQL Server login to connect to SQL Server, please login to the SQL server with windows authentication, then right-click the server name in the SSMS object Explorer-> Properties -> on the Security page, under Server authentication, please make sure to select “SQL Server and Windows Authentication Mode”.
If you are using windows login, please go to SQL server configuration manager to ensure named pipes and TCP/IP is enabled. And turn off the firewall and antivirus software in the computer.
Please also check the similar thread which might be helpful.

Best Regards,
Amelia


If the answer is helpful, please click "Accept Answer" and upvote it.
Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.


5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.