question

Sree20212021 avatar image
0 Votes"
Sree20212021 asked YukiSun-MSFT commented

Cannot add user

Exchange Admin Center: When trying to add a user to 'delivery management' from an Exchange Online Distribution group:

This fails when the a second user with the same 'first part of UPN' exists. E.g. 'user@contoso.com' and 'user@student.contoso.com users are existing in our tenant. This is because the user is both student and staff so nothing wrong with that.

It seems the new Exchange Online GUI is not distinguishing on UPN.

With classis exchange admin this problem is not occuring, also powershell works fine.

office-exchange-online-itprooffice-exchange-server-mailflowoffice-exchange-server-connectivity
· 1
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Hi @JustinMicheal-7973,

This fails when the a second user with the same 'first part of UPN' exists. E.g. 'user@contoso.com' and 'user@student.contoso.com users are existing in our tenant.

So 'user@contoso.com' and 'user@student.contoso.com' are two accounts with same alias but different domain suffixes, right?
Is there any warning message prompted when you tried adding the second user? If yes, would you mind sharing it after all personal information is removed so that we can see if more relevated information can be found?


0 Votes 0 ·

1 Answer

michev avatar image
1 Vote"
michev answered Sree20212021 commented

Yes, that's a "known issue" with the UI. You already know the solution here - use PowerShell.

· 1
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

I assume this issue will be fixed? You have information about when this is planned?

0 Votes 0 ·