question

PerWillyBuffelen-6286 avatar image
0 Votes"
PerWillyBuffelen-6286 asked PerWillyBuffelen-6286 commented

Some users cant follow sites and missing SitesServiceCache folder and file(s)

Hi, some users cant follow sites, it says "We couldn't add this to the sites you follow Try again later" when they click on the star to follow a site.
This also make sharepoint recent and following in word/excel etc empty. The folder SitesServiceCache appdata\local\microsoft\office\16.0 dont exist. On PC's where follow a site and sharepoint in word etc function ok there is this folder and a file SitesServiceCache that have all the follow sites information. I have tried to click follow in sharepoint sites in different internet browsers but its the same. Also with that user on another PC, so it must be something with the sharepoint/user in O365.

office-sharepoint-onlineoffice-excel-itprooffice-word-itprooffice-sharepoint-server-itpro
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

CaseyYangMSFT-4714 avatar image
0 Votes"
CaseyYangMSFT-4714 answered

Hi @PerWillyBuffelen-6286,

Are these users external user?

Please check your User profiles permission settings in SharePoint admin center.

Microsoft 365 admin center > Show all > SharePoint admin center > User Profiles > Manage User Permissions

136459-1.png


If an Answer is helpful, please click "Accept Answer" and upvote it.

Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.



1.png (29.9 KiB)
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

PerWillyBuffelen-6286 avatar image
0 Votes"
PerWillyBuffelen-6286 answered PerWillyBuffelen-6286 commented

Hi, no, its internal users. Ordinary users and Admin users. I see that someone mention something about quota on users mysites and that the problem could be something related to the users onedrive ? I cant find users mysite quota anyplace in sharepoint admin console.

· 4
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Hi @PerWillyBuffelen-6286,

Did you check user profiles permission setting in SharePoint center?

0 Votes 0 ·

Yes. Its like your picture, i even tried to add users but nothing changed. All users are internal.

0 Votes 0 ·
CaseyYangMSFT-4714 avatar image CaseyYangMSFT-4714 PerWillyBuffelen-6286 ·

Hi @PerWillyBuffelen-6286,

Please check you Following Content feature in site features setting.

Settings > Site information > View all site settings > Manage site features

137359-1.png


0 Votes 0 ·
1.png (5.6 KiB)
Show more comments
sadomovalex avatar image
0 Votes"
sadomovalex answered PerWillyBuffelen-6286 commented

try to enable verbose logging in Central administration, reproduce issue with verbose logging turned on and check the ULS log (using ULS viewer). In the log try to find calls to social API (use keywords /_api/social.following/follow or just /follow). If will find something - apply filter by the same correlation id. It will show you all requests in user's session. Probably it will contain details about error.


· 1
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

Where could i find that in Sahrepoint online? ( Office 365 )

0 Votes 0 ·