question

MisterCain-2426 avatar image
0 Votes"
MisterCain-2426 asked MisterCain-2426 answered

Dashboard on WSE 2012 R2 Crashes - Want to do backup restore

Apparently something got broken on my businesses WSE 2012 R2 server. The Dashboard will not stay open, it flashes the opening image -- then closes immediately. Been googling and trying to fix for about 6 hrs now.

I've been doing daily backups religiously, how do I restore my back-up to fix my Dashboard??? My data is all on a RAID Data Array D:
My OS resides on smaller Raid Drives C:. I only back up C: the date drives are backed up nightly off-site.

I only need to restore enough from my backup to be the equivalent of a Windows OS Restore on Windows 10. Is "System State" enough?? Do I need to recover all of my c: drive? I'm looking for the equivalent of a System restore in Windows 10.

Can someone please help me figure out how to utilize my OS backup?? Many thanks!

windows-server-backup
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

MisterCain-2426 avatar image
0 Votes"
MisterCain-2426 answered

I just did the "System state" restore, and I'm good to go. Never could fix the crashing Dashboard.

Many thanks!

5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

LimitlessTechnology-2700 avatar image
0 Votes"
LimitlessTechnology-2700 answered
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

MisterCain-2426 avatar image
0 Votes"
MisterCain-2426 answered MisterCain-2426 edited

Thank you for the reply! I'll study those links. Everything is fine except the dashboard crashes before it opens. I'd prefer to just fix that problem, obviously.

I've noticed that the Windows Server Essentials Health service is not running and cannot be started (I get an error message that its dependencies are not running), I'm guessing this issue is crashing my Dashboard??

I looked into restoring my backup.

If I try restore complete C: it asks me for a destination, I'm only given two choices: Data Raid D: or "Recovery Image" I cannot select a destimnation of C:.

If I try to restore "System State" I get an error message telling me I need to restart server in Directory Services Restore Mode (DSRM) because I have "Active Directory domain Service". I have no idea how to run the server in DSRM mode.

I'll circle back if I need to go do a backup/restore. Hopefully I can just fix the Dashboard.

Thanks again, I appreciate the offer for help!

5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.