question

SHUOH-8693 avatar image
0 Votes"
SHUOH-8693 asked EmilyDu-MSFT answered

Regarding Anonymous: Communication Site: SharePoint 2019 On Premise

Hi there,

I have set up the Anonymous on my SharePoint 2019 On Premise: Communication Site. But I found out something wrong is when I access the URL, windows authentication login prompt me to input my account and password. It seems like the access permission issue of Site Logo Image and Global Navigation Bar. does anyone have any idea on it?? Thanks

136709-untitled1.png
136710-untitled.png


office-sharepoint-server-administrationoffice-sharepoint-server-itpro
untitled1.png (99.2 KiB)
untitled.png (1023.4 KiB)
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

EmilyDu-MSFT avatar image
0 Votes"
EmilyDu-MSFT answered SHUOH-8693 edited

@SHUOH-8693

I can reproduce the issue in my SharePoint.

To resolve this issue, when you set Anonymous Access, uncheck the box for “Require Use Remote Interfaces permissions”.

136922-1.png


If an Answer is helpful, please click "Accept Answer" and upvote it.
Note: Please follow the steps in our documentation to enable e-mail notifications if you want to receive the related email notification for this thread.





1.png (27.2 KiB)
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

sharatha avatar image
0 Votes"
sharatha answered SHUOH-8693 commented

Is this a custom logo or default one ? seems like something is restricting, try clearing the browser cache and then give it a try.

Thanks & Regards,

· 1
5 |1600 characters needed characters left characters exceeded

Up to 10 attachments (including images) can be used with a maximum of 3.0 MiB each and 30.0 MiB total.

@sharatha

The site logo is default one. thanks

0 Votes 0 ·